Views of shared jobs are not counted
Incident Report for Radancy's Employee Referrals
Resolved
Dear Firstbird user,

This incident has been resolved and there will be a follow-up regarding the impact of this incident.

Best regards,
Your Firstbird Support Team
Posted Jun 15, 2022 - 18:43 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2022 - 18:08 CEST
Investigating
We are currently investigating this issue.
Posted Jun 15, 2022 - 17:41 CEST
This incident affected: Services (URL Shortener).